Problems with Media Studio 10

Home Forums Zortam Mp3 Media Studio Forum Problems with Media Studio 10

This topic contains 2 replies, has 0 voices, and was last updated by Zortam Support Zortam Support 2 years ago.

  • Author
    Posts
  • #1547
    Zortam Support
    Zortam Support
    Keymaster

    I have just installed the update to version 10.15 and realized that my problem is still there. For example – I have the following titles:
    Ashley Tisdale – crank it up
    Aura Dione – I Will Love You Monday
    Band Aid 20 – Do They Know Its Christmas

    First, I select the three titles, press CTRL + R and delete all the tags other than artist. Then I hit Ctrl + C and click OK. All options are enabled.
    After the Auto-Tag in every title is “Guilty Pleasure” as album, what is wrong.

    I hope now you can understand my problem. I’m a paying customer of a lifetime license, and I think I can expect some help.

  • #745
    Zortam Support
    Zortam Support
    Keymaster

    I have some problems with the new version of Media Studio.

    1. Every time I start the Autotag I have to confirm the start. In the old version you could disable that and come to the Autotag-Settings by the global settings. Thats nasty especially with my second problem.

    2. It seems the internal variable of the Autotag that contains the album is not cleared. If I start Autotag with some files of different artists and an title has no album it gets the album name of the previous file.

    I hope you can repair that.

  • #1540
    Zortam Support
    Zortam Support
    Keymaster

    Maybe you not longer want the option to set the Autotag-Settings in the global setting, but could you please check the problem number 2. It is still there. I just installed the newest version. Haven’t you found the problem yet?

You must be logged in to reply to this topic.