error after auto upgrading to 6.4

Zortam Mp3 Media Studio Forums Zortam Mp3 Media Studio Forum error after auto upgrading to 6.4

This topic contains 1 reply, has 0 voices, and was last updated by Zortam Support Zortam Support 3 years, 7 months ago.

  • Author
    Posts
  • #501
    Zortam Support
    Zortam Support
    Keymaster

    Hello,
    After receiving a notice saying I should be upgrading to 6.4 I am getting a message when trying to launch that says:

    cannot find import; dll may be missing, corrupt, or wrong version. File “akrip32.dll”, error 126
    Then zortam wont open.

    I downloaded zortam manually and installed myself which now it works fine… But just wanted to report this happened someplace incase its a possible bug with upgrading. I only went 1 generation with the upgrade.

You must be logged in to reply to this topic.