Missing album tracks

This topic contains 3 replies, has 0 voices, and was last updated by  Zortam Support 5 years, 2 months ago.

  • Author
    Posts
  • #320

    Zortam Support
    Keymaster

    Missing album tracks – Zortam Mp3 Media Studio 4.50

    Is it me or is there a bug here?

    Happens on more than one album (but not all) – a track (or mp3) is missing from the albums track list & it seems to be random.

    Example: an album (say Gil Scott-Heron – Glory – Disc 1) has 13 tracks – if I click on the “album” link in the mp3 library it displays the list of mp3’s for that album with maybe track 11 missing. Then if I use the “Rescan mp3 library tree” and reselect the album, track 11 will appear in the list but then maybe track 3 will be missing, or 5 or 7, whatever there is always one track missing. I’ve checked & double checked that all tags are correct.

    Overall this prog looks to be a good option for managing my music (tried the others), so if this problem is a bug & it gets fixed I’ll be happy to upgrade to the Pro version.

    (What about lossless formats – FLAC, APE, STN, PAC etc? – does this prog support these?)

    Cheers Paul Mick – London UK

  • #977

    Zortam Support
    Keymaster

    This bug has been fixed. Let us know if everything is OK.
    Yuo can download updated version.

    Zortam Support
    https://www.zortam.com
    mailto:support@zortam.com

  • #978

    Zortam Support
    Keymaster

    Thanx for the quick reply :o)

    I’m not sure if I downloaded the fixed version or not – but I went to the download page & downloaded again – reinstalled – still the same problem but with a different album this time…if I check the “genre” section my tracks are there – if I then select an album often 1 track is missing from the list

    Maybe I don’t have the fixed version – please advise

    Cheers paul mick London UK

  • #997

    Zortam Support
    Keymaster

    Thank you for your post.
    This problem has been resolved in version 5.01.

    Zortam Support Team

You must be logged in to reply to this topic.